Добро пожаловать в клуб владельцев и любителей BMW! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!

Сканеры для диагностики BMW     Ключи BMW


Вернуться   Форум владельцев и любителей БМВ > BMWorld > Диагностика BMW | кодирование | программирование > BMW EWS, CAS
Имя
Пароль
Забыли пароль? Регистрация

BMW EWS, CAS Обсуждаем работу со штатными иммобилайзерами BMW (EWS 1,2,3,3+4; CAS 1,2,3,3+,4). Синхронизация, корректировка пробега, работа с ключами и т.п.

Периодически пропадает согласование EWS и DME

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 22.09.2014, 16:55 #1
Новичок
 
Регистрация: 17.10.2013
Сообщений: 5
Сказал спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Москва

По умолчанию Периодически пропадает согласование EWS и DME

Здравствуйте.
Подскажите пожалуйста, что делать:?
Пропадает согласование EWS и DME на Х3 Е83 2009 года. Купил DIS, поставил на ноут и согласовываю, когда пропадает. А пропадает периодически примерно через 35-46 раз заводки двигателя. Так и езжу с ноутом и считаю количество заведенных раз. Пробовали перезалить программу - не помогло. Пробовали заменить блок DME на исправный - не помогло.
Подскажите, что делать?
milvus вне форума  

Ответить с цитированием
Старый 22.09.2014, 17:38 #2
Участник тусовки
 
Регистрация: 10.01.2010
Сообщений: 126
Сказал спасибо: 2
Поблагодарили 5 раз(а) в 5 сообщениях
Откуда: Екатеринбург
Авто: X5 E53

По умолчанию

напруга нормальная? если да замени сначало евс. там поди уже ews4?
X-Ander вне форума   Ответить с цитированием
Старый 23.09.2014, 07:59 #3
Новичок
 
Регистрация: 17.10.2013
Сообщений: 5
Сказал спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Москва

По умолчанию

Напряжение в норме. Первым делом грешили на аккум. Заменил на новый - всё повторяется.
milvus вне форума   Ответить с цитированием
Старый 23.09.2014, 16:40 #4
Абориген
 
Аватар для zheka1983
 
Регистрация: 12.08.2012
Сообщений: 2,808
Сказал спасибо: 21
Поблагодарили 287 раз(а) в 282 сообщениях
Откуда: Курск
Авто: ВАЗ 21140

По умолчанию

А кроме ЕВС еще варианты остались ? Или может "АЛЬТОНИКА" какая нибудь на шине сидит и мешает работать остальным ? Недавно столкнулся с дохлым ЕВСом - на Е39 умер не только процессор но и К-лайн в блоке - причина кривая сигналка на К-лайне !
zheka1983 вне форума   Ответить с цитированием
Старый 24.09.2014, 13:16 #5
Новичок
 
Регистрация: 17.10.2013
Сообщений: 5
Сказал спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Москва

По умолчанию

Дополнительной сигналки нет.
Есть мнение, что дело не в блоках и программе, а в том, что в один момент падает напряжение и сигнал от ЕВС не проходит. Только возникает вопрос, почему это происходит с одинаковой периодичностью. Как правило после 46-ти запусков. Вне зависимости от пробега, скорости, времени, т.е. от потребленной энергии. И лечить надо путем поиска и устранения причин утечки.
milvus вне форума   Ответить с цитированием
Старый 24.09.2014, 16:45 #6
Абориген
 
Аватар для Busyman
 
Регистрация: 07.10.2009
Сообщений: 1,329
Сказал спасибо: 33
Поблагодарили 132 раз(а) в 106 сообщениях
Откуда: Беларусь

По умолчанию

посмотри правильно ли работает замок зажигания....
Busyman вне форума   Ответить с цитированием
Старый 24.09.2014, 18:26 #7
Абориген
 
Аватар для zheka1983
 
Регистрация: 12.08.2012
Сообщений: 2,808
Сказал спасибо: 21
Поблагодарили 287 раз(а) в 282 сообщениях
Откуда: Курск
Авто: ВАЗ 21140

По умолчанию

Цитата:
Сообщение от milvus Посмотреть сообщение
Дополнительной сигналки нет.
Нештатной магнитолы или чего то подобного тоже ? Короче ЛЮБОЙ посторонней хрени, которая может работать со штатными шинами БМВ ?
И хорошо бы проверить разъёмы на ДМЕ. Нет ли там воды, следов окисления и прочего.

Последний раз редактировалось zheka1983; 24.09.2014 в 18:29.
zheka1983 вне форума   Ответить с цитированием
Старый 26.09.2014, 13:58 #8
Новичок
 
Регистрация: 17.10.2013
Сообщений: 5
Сказал спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Москва

По умолчанию

Цитата:
Сообщение от Busyman Посмотреть сообщение
посмотри правильно ли работает замок зажигания....
Что значит правильно?
DISом проверяю, ошибок нет. Есть только одна повторяющаяся ошибка - что-то типа неправильная работа потенциометра правого зеркала заднего вида. Выражается в том, что после того, как машину ставишь на охрану, а потом снимаешь зеркало повёрнуто сильно внутрь.
Никакого доп. оборудования нет. Всё штатное. Она из Германии.
Я подозреваю, что это из-за "корректировки" пробега. Покупал с пробегом 56 тыс. По состоянию - где-то в два раза больше. И на каких-то форумах читал, люди скрутили пробег и у них такая же фигня. Только на 7-ке. На просьбы сообщить, как решили проблему не отвечают. Видимо так же продали такому же лоху как я.
milvus вне форума   Ответить с цитированием
Старый 26.09.2014, 14:01 #9
Новичок
 
Регистрация: 17.10.2013
Сообщений: 5
Сказал спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Москва

По умолчанию

Цитата:
Сообщение от zheka1983 Посмотреть сообщение
разъёмы на ДМЕ. Нет ли там воды, следов окисления и прочего.
Разъёмы чистые. ДМЕ же меняли. Правда обратно старый поставили, раз разницы никакой.
milvus вне форума   Ответить с цитированием
Ответ

Закладки

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Часовой пояс GMT +3, время: 21:57.


Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Перевод: zCarot
Форум BMW (БМВ)