Добро пожаловать в клуб владельцев и любителей BMW! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!

Сканеры для диагностики BMW     Ключи BMW


Вернуться   Форум владельцев и любителей БМВ > BMWorld > Диагностика BMW | кодирование | программирование
Имя
Пароль
Забыли пароль? Регистрация

Диагностика BMW | кодирование | программирование Диагностические программы и оборудование (BMW ICOM | BMW INPA | BMW SCANNER | BMW ESYS | BMW OPS | BMW GT1). Выбор, обмен опытом и технические вопросы. Кодирование, программирование. Любые вопросы, связанные с диагностикой БМВ.
Описание темы:BMW F06 650i диагностируется, но не пускает в кодирование и программирование

Ошибочное соединение между ICOM и транспортным средством ISTA

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 13.11.2019, 13:02 #1
Новичок
 
Регистрация: 19.04.2019
Сообщений: 23
Сказал спасибо: 3
Поблагодарили 2 раз(а) в 2 сообщениях
Откуда: Украина

По умолчанию Ошибочное соединение между ICOM и транспортным средством ISTA

Всем привет.
Столкнулся сегодня с нестандартной проблемой. Позвал меня человек, который сам занимается ремонтом BMW (правда в основном механика - движки и т.д.) с просьбой приехать и закодировать ему новый амортизатор. В этой машине на каждый амортизатор свой блок в рейнголде. Я слегка удивился. У него и у самого есть ICOM (хоть и первый). Ну да ладно. Приехал, подключился. Машинку прочитало. Вижу в ошибках, что в амортизаторе не залито ПО. Думаю - фигня. Ща все сделаем. Пробую переход в обновление ПО - ага, фигвам (см. рис).
[Только для зарегистрированных...]
[Только для зарегистрированных...]
Что я только не пробовал - результата 0. Ну пойдем через E-SYS. Второй фигвам. Вообще не хочет конектится. Начал грешить на свой комп - нифига. Благо у него во дворе достаточно бех на ремонте стояло - все нормально. И в рейне в обновление ПО захожу и есис конектится. Взял его ICOM и комп - аналогичная ситуация. Я даже не представляю, куда смотреть. Даже проскакивали мысли, что у него какая-то проблема с OBD. На айкоме индикаторы горят корректно, подключение есть. В сети нашел 2-3 упоминания про такую ситуевину. Но там только описание проблемы без путей решения.

Прошу помощи. Может кто сталкивался с такой ситуацией или есть какие-то мысли и догадки.
iVladimir вне форума  

Ответить с цитированием
Ответ

Закладки

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
BMW ICOM A+B+C , A2 + B + C, A3, ISIS, ISID, ISSS Tyler Диагностика BMW | кодирование | программирование 720 30.11.2018 22:54


Часовой пояс GMT +3, время: 05:45.


Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Перевод: zCarot
Форум BMW (БМВ)