Добро пожаловать в клуб владельцев и любителей BMW! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!

Сканеры для диагностики BMW     Ключи BMW


Вернуться   Форум владельцев и любителей БМВ > BMWorld > Ремонт и эксплуатация BMW > Дизель-клуб
Имя
Пароль
Забыли пароль? Регистрация

Дизель-клуб Обмен опытом и обсуждение особенностей эксплуатации дизельных BMW.

ASC и ABS

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 17.05.2012, 17:21 #1
Новичок
 
Регистрация: 13.12.2011
Сообщений: 11
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Туапсе

По умолчанию ASC и ABS

Добрый день!
Был стук в руль при торможении, поменял передние колодки и сделал проточку дисков. Выехал с сервиса, проехал около 10км, и загорелись два датчика на приборной доске ASC и ABS. Проехал ещё км 15 потухли. И так уже второй день то загораются то тухнут в чем может быть проблема? До расточки дисков и замены колодок проблем не было.

Последний раз редактировалось xDjaGeRnauTx; 17.05.2012 в 17:21.
xDjaGeRnauTx вне форума  

Ответить с цитированием
Старый 17.05.2012, 18:10 #2
Banned
 
Регистрация: 01.05.2012
Сообщений: 12
Сказал спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Откуда: Минск
Авто: BMW

По умолчанию

а чего гадать сделайте диагностику....
CIC4YOU вне форума   Ответить с цитированием
Старый 24.06.2012, 23:56 #3
Новичок
 
Регистрация: 02.05.2011
Сообщений: 71
Сказал спасибо: 17
Поблагодарили 2 раз(а) в 2 сообщениях
Откуда: Беларусь/г.Солигорск
Авто: BMW 530dA E39 (M57)

По умолчанию

Народ, ситуация такая:

В INP'е была ошибка по системе ABS, а именно: ошибка была по переднему и заднему правым датчикам ABS, в общем по правой стороне авто. Полез смотреть я. Итог: заднего правого датчика нету вообще, вместо него вообще заломанный кусок датчика застрявший намертво в ступице. А передний как я понял - тупо сдох. Купил я в общем 2шт. их VDO Siemens в оригинале как говорится. Поменял передний за 15 минут. А вот с задним повозился...Пришлось высверливать и выковыривать по кусочкам. Сделал, заменил его. Ключ к старту, завожу, а ошибка по ABS и желтый знак "!" как горели так и горят. Пробовал скидывать клемму "-"от АКБ, потом поворачивать ключ к старту и выжидать 30сек - итог нулевой. Так вот вопрос: без сброса ошибок по ABS в INP'е ничего не получится чтоли ? И как добиться правды и правильной работы ABS ? Может болячка E39 - блок ABS надо на перепайку, тогда как определить что это именно он являлется проблемой не работы ABS ? Что делать/проверять дальше ?

P.S. Какой у меня блок ABS, BOSCH 950 002 ? Mотор 142kW на АКПП (DSC система), у датчика синяя фишка.

Последний раз редактировалось Nexiom; 24.06.2012 в 23:58.
Nexiom вне форума   Ответить с цитированием
Старый 25.06.2012, 08:36 #4
Абориген
 
Аватар для dmitr24
 
Регистрация: 07.02.2010
Сообщений: 3,326
Сказал спасибо: 132
Поблагодарили 314 раз(а) в 262 сообщениях
Откуда: санкт-петербург
Авто: BMW X-6 5.0i

По умолчанию

ничего не надо сбрасывать,хватает тронуться и набрать примерно 20 км./ч. и должно всё потухнуть,в твоём варианте нужно стереть ошибки и прокатиться,а потом опять почитать...
dmitr24 вне форума   Ответить с цитированием
Сказал Спасибо dmitr24 за это сообщение:
Nexiom (25.06.2012)
Старый 25.06.2012, 17:49 #5
Новичок
 
Регистрация: 02.05.2011
Сообщений: 71
Сказал спасибо: 17
Поблагодарили 2 раз(а) в 2 сообщениях
Откуда: Беларусь/г.Солигорск
Авто: BMW 530dA E39 (M57)

По умолчанию

Цитата:
Сообщение от dmitr24 Посмотреть сообщение
ничего не надо сбрасывать,хватает тронуться и набрать примерно 20 км./ч. и должно всё потухнуть,в твоём варианте нужно стереть ошибки и прокатиться,а потом опять почитать...
Ок...попробую....Потом отпишу что и как....
Nexiom вне форума   Ответить с цитированием
Старый 01.07.2012, 01:58 #6
Новичок
 
Регистрация: 02.05.2011
Сообщений: 71
Сказал спасибо: 17
Поблагодарили 2 раз(а) в 2 сообщениях
Откуда: Беларусь/г.Солигорск
Авто: BMW 530dA E39 (M57)

Question

Посмотрел в INP'е что за косяки с ABS. Итог получился такой:

[Только для зарегистрированных...]

А, до стирания ошибок по ABS, ещё и какая то прописалась такая:
[Только для зарегистрированных...]
Получается что грешит на передний правый датчик ABS, но что интересно, я поставил то новый VDO Siemens, вместо старого....А может и старый рабочий ?!.....

Посмотреть в тесте как снимается скорость с датчиков ABS, не получилось, т.к. в ноутбуке умерла батарея.....Но может вывешу задние колёса да проверю стоя на месте, разогнавшись типа слегка...

Какие у кого мысли, где копать, что смотреть ?

Последний раз редактировалось Nexiom; 01.07.2012 в 01:59.
Nexiom вне форума   Ответить с цитированием
Старый 01.07.2012, 08:21 #7
Абориген
 
Аватар для dmitr24
 
Регистрация: 07.02.2010
Сообщений: 3,326
Сказал спасибо: 132
Поблагодарили 314 раз(а) в 262 сообщениях
Откуда: санкт-петербург
Авто: BMW X-6 5.0i

По умолчанию

посмотри может ты разъём плохо воткнул...бывает надо контакты подгибать,чтоб он плотно защёлкнулся...
dmitr24 вне форума   Ответить с цитированием
Сказал Спасибо dmitr24 за это сообщение:
Nexiom (01.07.2012)
Старый 01.07.2012, 08:23 #8
Абориген
 
Аватар для dmitr24
 
Регистрация: 07.02.2010
Сообщений: 3,326
Сказал спасибо: 132
Поблагодарили 314 раз(а) в 262 сообщениях
Откуда: санкт-петербург
Авто: BMW X-6 5.0i

По умолчанию

кстати как ты проследишь передний правый датчик если поедешь с вывешенными задними колёсами?
dmitr24 вне форума   Ответить с цитированием
Сказал Спасибо dmitr24 за это сообщение:
Nexiom (01.07.2012)
Старый 01.07.2012, 18:46 #9
Новичок
 
Регистрация: 02.05.2011
Сообщений: 71
Сказал спасибо: 17
Поблагодарили 2 раз(а) в 2 сообщениях
Откуда: Беларусь/г.Солигорск
Авто: BMW 530dA E39 (M57)

По умолчанию

Цитата:
Сообщение от dmitr24 Посмотреть сообщение
кстати как ты проследишь передний правый датчик если поедешь с вывешенными задними колёсами?
Точно....ступил конкретно.....Надо батарея значит или найти инвертор с 12в на 220в
Nexiom вне форума   Ответить с цитированием
Старый 01.07.2012, 18:47 #10
Новичок
 
Регистрация: 02.05.2011
Сообщений: 71
Сказал спасибо: 17
Поблагодарили 2 раз(а) в 2 сообщениях
Откуда: Беларусь/г.Солигорск
Авто: BMW 530dA E39 (M57)

По умолчанию

Цитата:
Сообщение от dmitr24 Посмотреть сообщение
посмотри может ты разъём плохо воткнул...бывает надо контакты подгибать,чтоб он плотно защёлкнулся...
Гляну....А как думаешь ступичный подшипник тут не при делах....?!
Nexiom вне форума   Ответить с цитированием
Ответ

Закладки

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Часовой пояс GMT +3, время: 06:23.


Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Перевод: zCarot
Форум BMW (БМВ)