Добро пожаловать в клуб владельцев и любителей BMW! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!

Сканеры для диагностики BMW     Ключи BMW


Вернуться   Форум владельцев и любителей БМВ > BMWorld > Ремонт и эксплуатация BMW
Имя
Пароль
Забыли пароль? Регистрация

Ремонт и эксплуатация BMW Помощь, советы, решение проблем, связанных с эксплуатацией и ремонтом BMW и MINI. Информация, полезная всем.

Е39 АКПП не горят фонари заднего хода

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 13.06.2013, 20:27 #1
Новичок
 
Аватар для Helm
 
Регистрация: 05.06.2013
Сообщений: 26
Сказал спасибо: 7
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: Казахстан, Актау
Авто: BMW E39 520iA M52B20

По умолчанию Е39 АКПП не горят фонари заднего хода

Всем привет.
Проблема такая:
Пока холодная машина фонари заднего хода горят, как прогрелась не горят. На панели приборов, индикация по передачам высвечивается при любой температуре, что говорит о исправном позиционном переключателе. Блок LCM перестает получать сигнал? Виновна ли в этом приборка?
Лампы и цепь от LCM до них в порядке.
Ваши варианты...

Последний раз редактировалось Helm; 13.06.2013 в 20:40.
Helm вне форума  

Ответить с цитированием
Старый 13.06.2013, 21:09 #2
Абориген
 
Аватар для NUFLIN
 
Регистрация: 07.11.2009
Сообщений: 10,652
Сказал спасибо: 26
Поблагодарили 1,385 раз(а) в 931 сообщениях
Откуда: Москва

По умолчанию

Цитата:
Сообщение от Helm Посмотреть сообщение
Лампы и цепь от LCM до них в порядке.
Ваши варианты...
1) профильный сервис.
2) да то же... или: осваиваешь ДИС и выкладываешь скрины сюда.
__________________
Не хочешь думать - не спрашивай меня ни о чём

АЗБУКУ КАЖДЫЙ УЧИТ САМОСТОЯТЕЛЬНО
NUFLIN вне форума   Ответить с цитированием
Старый 13.06.2013, 21:16 #3
Новичок
 
Аватар для Helm
 
Регистрация: 05.06.2013
Сообщений: 26
Сказал спасибо: 7
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: Казахстан, Актау
Авто: BMW E39 520iA M52B20

По умолчанию

... понятно. Будем искать.
Helm вне форума   Ответить с цитированием
Старый 30.06.2013, 13:56 #4
Новичок
 
Аватар для Helm
 
Регистрация: 05.06.2013
Сообщений: 26
Сказал спасибо: 7
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: Казахстан, Актау
Авто: BMW E39 520iA M52B20

По умолчанию

Сегодня упражнялся с прибором ICOM(занимаюсь освоением девайса) и активировал фонари через тест-блоки(работают), что говорит о исправном состоянии LCM(если я не заблуждаюсь). Но дальше пока дело не продвинулось.
Палящее солнце на улице и отсутствие электричества в гаражном обществе, заставили вернуться домой, под кондер.
Продолжение следует...

Последний раз редактировалось Helm; 30.06.2013 в 13:59.
Helm вне форума   Ответить с цитированием
Старый 30.06.2013, 17:38 #5
Абориген
 
Аватар для NUFLIN
 
Регистрация: 07.11.2009
Сообщений: 10,652
Сказал спасибо: 26
Поблагодарили 1,385 раз(а) в 931 сообщениях
Откуда: Москва

По умолчанию

Цитата:
Сообщение от Helm Посмотреть сообщение
Сегодня упражнялся с прибором ICOM(занимаюсь освоением девайса) и активировал фонари через тест-блоки(работают), что говорит о исправном состоянии LCM(если я не заблуждаюсь). Но дальше пока дело не продвинулось.
Палящее солнце на улице и отсутствие электричества в гаражном обществе, заставили вернуться домой, под кондер.
Продолжение следует...
Усвой следующее: у BMW не все сигналы идут по физическим линиям (проводам), есть еще "шины связи" (подробнее - TIS, WDS)...

ЗЫ: чем ты "упражнялся" с данным интерфейсом?
__________________
Не хочешь думать - не спрашивай меня ни о чём

АЗБУКУ КАЖДЫЙ УЧИТ САМОСТОЯТЕЛЬНО
NUFLIN вне форума   Ответить с цитированием
Старый 01.07.2013, 17:00 #6
Новичок
 
Аватар для Helm
 
Регистрация: 05.06.2013
Сообщений: 26
Сказал спасибо: 7
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: Казахстан, Актау
Авто: BMW E39 520iA M52B20

По умолчанию

NUFLIN,

ISTA/D который в ISIDе зарыт.
Больше ничем не тыкал.
На счет TIS и WDS спасибо, сейчас полезу читать.
Вчера лень было. Последний день отпуска, плюс на море пригласили. Городок на побережье Каспия, так что с этим не вопрос, отдохнул малёхо.

Сильно не пинать, я только начинаю познавать таинство диагностики.
Замечания и выговоры по существу, принимаются без обид с моей стороны.
Helm вне форума   Ответить с цитированием
Старый 03.07.2013, 18:23 #7
Новичок
 
Аватар для Helm
 
Регистрация: 05.06.2013
Сообщений: 26
Сказал спасибо: 7
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: Казахстан, Актау
Авто: BMW E39 520iA M52B20

По умолчанию

NUFLIN,
Здорова!
Вот снимок, так сказать с полей:
[Только для зарегистрированных...]
Пошел искать ответы в WDS.
Если б не ты, я так и продолжал бы, клянчить ответы.
Так что,
Спасибо за грамотную помощь!
Helm вне форума   Ответить с цитированием
Старый 03.07.2013, 21:52 #8
Абориген
 
Аватар для NUFLIN
 
Регистрация: 07.11.2009
Сообщений: 10,652
Сказал спасибо: 26
Поблагодарили 1,385 раз(а) в 931 сообщениях
Откуда: Москва

По умолчанию

Цитата:
Сообщение от Helm Посмотреть сообщение
Спасибо за грамотную помощь!
Удачи и терпения
__________________
Не хочешь думать - не спрашивай меня ни о чём

АЗБУКУ КАЖДЫЙ УЧИТ САМОСТОЯТЕЛЬНО
NUFLIN вне форума   Ответить с цитированием
Сказал Спасибо NUFLIN за это сообщение:
Helm (03.07.2013)
Старый 09.07.2013, 15:57 #9
Новичок
 
Аватар для Helm
 
Регистрация: 05.06.2013
Сообщений: 26
Сказал спасибо: 7
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: Казахстан, Актау
Авто: BMW E39 520iA M52B20

По умолчанию

По питанию шины K-Bus, причина похоже банальна - датчик уровня масла в поддоне движка. Прозвонил все соединения и разъемы по шинам. Вроде все гуд.
Заказал, жду. Потом поставим, будем дальше глядеть, что да как.
Helm вне форума   Ответить с цитированием
Старый 23.04.2014, 20:43 #10
Новичок
 
Аватар для Helm
 
Регистрация: 05.06.2013
Сообщений: 26
Сказал спасибо: 7
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: Казахстан, Актау
Авто: BMW E39 520iA M52B20

По умолчанию

Обстоятельства по которым я не писал и не занимался решением свой проблемы, были сильнее моего желания устранить проблему. Но вот пришел долгожданный отпуск и ...
Приступим.
Не могу понять как вообще мой пипелаций ездил?
Когда делал прозвон по схеме согласно WDS, то обнаружил, несоответствие в распиновке разъема AGS(ЭБУ АКПП) на моем кумобиле. Кто это сделал и по какой причине ХЗ, но с помощью Великого м Могучего языка, я огласил окрестности своей точкой зрения об этом индивидууме и его действиях.
Теперь становятся понятны реакции авто, в следствии такого подключения.
После правильной организации контактов разъема AGS, полезу проверять разъем DME.
Из-за скромного багажа знаний(в области электрики), никогда бы не догадался, что собака может быть зарыта в таком месте.
Как проверю все и соберу, отпишусь обязательно.
Всем удачи!

Последний раз редактировалось Helm; 23.04.2014 в 20:44.
Helm вне форума   Ответить с цитированием
Ответ

Закладки

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Кузов BMW 5 e39 Tyler 41 Кузов 74 26.07.2019 23:35
фонари заднего хода не горят CrazyDude Ремонт и эксплуатация BMW 4 09.02.2014 18:18
BMW E34 Не работают фонари заднего хода telez86 Ремонт и эксплуатация BMW 6 10.10.2013 12:08
не горят фонари заднего хода denis_5577 Ремонт и эксплуатация BMW 9 26.08.2011 18:38
фонари заднего хода tavkins Ремонт и эксплуатация BMW 1 29.11.2010 09:41


Часовой пояс GMT +3, время: 06:58.


Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Перевод: zCarot
Форум BMW (БМВ)