Добро пожаловать в клуб владельцев и любителей BMW! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!

Сканеры для диагностики BMW     Ключи BMW


Вернуться   Форум владельцев и любителей БМВ > BMWorld > Ремонт и эксплуатация BMW
Имя
Пароль
Забыли пароль? Регистрация

Ремонт и эксплуатация BMW Помощь, советы, решение проблем, связанных с эксплуатацией и ремонтом BMW и MINI. Информация, полезная всем.

e70 видеокамера заднего хода перестала работать

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 16.11.2011, 14:13 #1
Новичок
 
Аватар для Denis-KZ
 
Регистрация: 26.02.2011
Сообщений: 42
Сказал спасибо: 3
Поблагодарили 7 раз(а) в 3 сообщениях
Откуда: Pavlodar-KZ
Авто: BMW X5 E70 2007 4,8i

По умолчанию e70 видеокамера заднего хода перестала работать

Всем добрый день! перестала работать камера заднего хода:
[Только для зарегистрированных...]
как таковых симптомов ухудшения работы камеры не замечал. Проверил через INPA на ошибки,
[Только для зарегистрированных...]
показала по RFK ошибку за номером А811 (43025), ошибку перевел как "энергосберегающий режим". на форумах особо ничего не нашел кроме как проверить конденсаторы внутри блока камеры, разобрал блок:
[Только для зарегистрированных...]
поменял конденсаторы на аналогичные родным, но результат тот же, камера показывает цветной матрас! Еще прошил через WINKFP блок камеры RFK той же самой прошивкой что и стояла(подумал а вдруг...), прошилось на ОК но в работе результат тот же!
Наверняка кто нить сталкивался с такой проблемой, подскажите плиииз!!!
Denis-KZ вне форума  

Ответить с цитированием
Старый 17.11.2011, 09:20 #2
Новичок
 
Аватар для Denis-KZ
 
Регистрация: 26.02.2011
Сообщений: 42
Сказал спасибо: 3
Поблагодарили 7 раз(а) в 3 сообщениях
Откуда: Pavlodar-KZ
Авто: BMW X5 E70 2007 4,8i

По умолчанию

Совсем никто.....!?!?!?!?!? гуру , направьте!!!!
Denis-KZ вне форума   Ответить с цитированием
Старый 18.11.2011, 17:53 #3
Новичок
 
Аватар для Denis-KZ
 
Регистрация: 26.02.2011
Сообщений: 42
Сказал спасибо: 3
Поблагодарили 7 раз(а) в 3 сообщениях
Откуда: Pavlodar-KZ
Авто: BMW X5 E70 2007 4,8i

По умолчанию

Сам себе отвечу! Думал найду ответ в WDS но не нашел, за то нашел описание само диагностики ССС, сделал, и о чудо, камера заработала! Теперь еще больше хочется в этом разобраться. хотя я думаю что это просто совпадение.
Denis-KZ вне форума   Ответить с цитированием
Старый 18.11.2011, 22:28 #4
Завсегдатай
 
Аватар для Vovan77
 
Регистрация: 07.09.2010
Сообщений: 389
Сказал спасибо: 9
Поблагодарили 40 раз(а) в 37 сообщениях
Откуда: Беларусь, г.Гомель
Авто: bmw 330d touring м57n

По умолчанию

да интересно, но может поменял кондёры а потом самодиагностика вот и пошла
Vovan77 вне форума   Ответить с цитированием
Старый 19.11.2011, 06:30 #5
Абориген
 
Аватар для Peter7
 
Регистрация: 23.10.2010
Сообщений: 2,038
Сказал спасибо: 7
Поблагодарили 257 раз(а) в 252 сообщениях
Откуда: Мельбурн (Австралия)

По умолчанию

Цитата:
Сообщение от Vovan77 Посмотреть сообщение
да интересно, но может поменял кондёры а потом самодиагностика вот и пошла
За 4 года электролитические конденсаторы обычно не дохнут и менять их без особого смысла, IMHO.
Скорее проблема с контактами где-то была, блок снял-поставил вот и ожила система.
Peter7 вне форума   Ответить с цитированием
Старый 03.02.2013, 17:12 #6
Новичок
 
Регистрация: 15.01.2011
Сообщений: 19
Сказал спасибо: 17
Поблагодарили 1 раз в 1 сообщении
Откуда: Moscow

По умолчанию

У меня похожая проблема на Е70, но у меня на ССС не показывает матрас и не выскакивает ошибка, а просто черный экран.
Вот ломаю голову что может быть, может сама камера полетела?
У меня нет WDS подскажите как запустить само диагностику ССС?

Последний раз редактировалось mal_ig; 03.02.2013 в 17:15.
mal_ig вне форума   Ответить с цитированием
Старый 04.02.2013, 00:04 #7
Абориген
 
Аватар для Peter7
 
Регистрация: 23.10.2010
Сообщений: 2,038
Сказал спасибо: 7
Поблагодарили 257 раз(а) в 252 сообщениях
Откуда: Мельбурн (Австралия)

По умолчанию

Цитата:
Сообщение от mal_ig Посмотреть сообщение
У меня похожая проблема на Е70, но у меня на ССС не показывает матрас и не выскакивает ошибка, а просто черный экран.
Вот ломаю голову что может быть, может сама камера полетела?
У меня нет WDS подскажите как запустить само диагностику ССС?
[Только для зарегистрированных...]
__________________
Разница между теорией и практикой на практике гораздо больше, чем в теории.
Peter7 вне форума   Ответить с цитированием
Сказал Спасибо Peter7 за это сообщение:
mal_ig (04.02.2013)
Старый 04.02.2013, 07:36 #8
Новичок
 
Регистрация: 15.01.2011
Сообщений: 19
Сказал спасибо: 17
Поблагодарили 1 раз в 1 сообщении
Откуда: Moscow

По умолчанию

Спасибо!
Вот пока не могу найти описание запуска самодиагностики ССС. Ткните где посмотреть.
mal_ig вне форума   Ответить с цитированием
Старый 04.02.2013, 17:36 #9
Новичок
 
Регистрация: 15.01.2011
Сообщений: 19
Сказал спасибо: 17
Поблагодарили 1 раз в 1 сообщении
Откуда: Moscow

По умолчанию

Что никто не подскажет про самодиагностику ССС?
mal_ig вне форума   Ответить с цитированием
Старый 10.07.2019, 14:08 #10
Новичок
 
Регистрация: 29.03.2016
Сообщений: 2
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Omsk

По умолчанию

Присоединяюсь к вопросу!
west87 вне форума   Ответить с цитированием
Ответ

Закладки

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Кузов BMW 5 e39 Tyler 41 Кузов 74 26.07.2019 23:35


Часовой пояс GMT +3, время: 19:15.


Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

Перевод: zCarot
Форум BMW (БМВ)