Добро пожаловать в клуб владельцев и любителей BMW! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!

Сканеры для диагностики BMW     Ключи BMW


Вернуться   Форум владельцев и любителей БМВ > BMWorld > Ремонт и эксплуатация BMW
Имя
Пароль
Забыли пароль? Регистрация

Ремонт и эксплуатация BMW Помощь, советы, решение проблем, связанных с эксплуатацией и ремонтом BMW и MINI. Информация, полезная всем.
Описание темы:аномалия просто

пропал звук е39 cd business

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 18.03.2011, 08:35 #1
Завсегдатай
 
Аватар для falcon
 
Регистрация: 14.07.2009
Сообщений: 337
Сказал спасибо: 7
Поблагодарили 34 раз(а) в 33 сообщениях
Откуда: Россия, Пермь

По умолчанию пропал звук е39 cd business

значит так у знакомого хорошего на е39 2001/11 внезапно пропал звук
в машине звук крайне стандартный, но имеется mp3 changer alpine 634 + адаптер Эрта чтобы все это дело со штатной музыкой работало
стоит простая CD Business c плоскими контактами, ни усилителей, ни телефона, ни штатного чейнджера нету
машинка хоть и в хорошей комплектухе, но с очень простым звуком
т.е. в теории мы имеем MID+6 динамиков+CD Business, который является одновременно CD-трактом, тюнером и оконечным усилителем, т.е. дальше щвук идет сразу на колонки, без всяких промежуточных звеньев, что главно !
дык вот звук просто взял и пропал, почему я не понимаю, я весь WDS уже излазил
поменял уже два мафона CD business заведомо исправных
притащил рабочий MID
и все бестолку, звука так и нет
т.е. проблема гджето в машине, но где я никак не пойму, вот просто хоть убей не понимаю в чем причина
на дисплее МИДа все отображается, радио ловит, диски хоть с головы хоть с чейнджера играет, треки листает
в сервисном меню мида громкость прибавляется(т.е. на дисплее видно какая именно сейчас громкость установлена когда крутилку крутишь)
но звука нет
я просто не могу понять как так, в чем может быть еще проблема
я и инпой в блоки диагностикой залезал и там пробовал активировать тест звука и ошибки смотрел насколько это на этих блоках возможно(там мало чего можно на этих блоках)
я просто уже отказываюьс понимаьт в чем проблема :(

я и напрямую динамик цеплял к выходу мафона, звука нет :(
ну мафон уже ну 100% рабочий, машины правда такаой же нету под рукой что бы убедиться что все на 100% работает
а на столе собрать не получается :( хотя все собираю в комплекте приборка+мид+мафон
на старом мафоне где круглые штырьки и касета все работало, на этом нет
видать приборка старая(от машин 1995, 1996) а новой приборки от 2001 и выше у меня нет :(
может у кого еще мысли будут в чем проблема может быть?
вроде и предохранителей нигде нет, да и я вообще понимаю все так что если диск в мафоне начал работать то все уже точно должно работать, т.е. звк должен быть

у кого какие вопросы появидлись спрашивайте, даже глупые на первый взгляд могут оказать полезными


я конечно могу точно все сделать но для этого мне надо полмашины разобрать и пару дней на это потратить
пока что нет такой возможности ни у меня по времни, ни у друга чтобы машину оставить
приходится набегами небольшими работать без разбора салона
falcon вне форума  

Ответить с цитированием
Старый 18.03.2011, 08:40 #2
Абориген
 
Аватар для Mik78
 
Регистрация: 28.01.2010
Сообщений: 2,823
Сказал спасибо: 106
Поблагодарили 1,565 раз(а) в 503 сообщениях
Откуда: Новосибирск

По умолчанию

В выходном усилителе СД реализована защита, если по выходу произойдёт замыкание на массу она отключит все выходы. Просто проверь выходы на КЗ на массу.
__________________
Ремонт электроники в Новосибирске тел. WhatsApp +7 913 4544931
Mik78 вне форума   Ответить с цитированием
Сказал Спасибо Mik78 за это сообщение:
falcon (20.03.2011)
Старый 18.03.2011, 08:43 #3
Новичок
 
Аватар для Серёжка 525
 
Регистрация: 21.02.2011
Сообщений: 96
Сказал спасибо: 6
Поблагодарили 3 раз(а) в 3 сообщениях
Откуда: ИРКУТСК
Авто: e60 530

По умолчанию

у меня было так раз. пришел завел включаю мафон он горит все показывает. сд работает звук прибавляет а музыка не играет. причина была в предохранителе. он находиться в бардачке. ТОЕСТЬ открываешь бардачок. смотришь в него затем внимательно на верх и видишь два белых винтика паралельно друг другу поварачиваешь их и там тебе открывается приборка с кучей предохранителей" фонариком или зажигалкой светишь смотришь какой сгорел. меняешь и всё будек ОК, УДАЧИ
Серёжка 525 вне форума   Ответить с цитированием
Старый 18.03.2011, 08:54 #4
Завсегдатай
 
Аватар для falcon
 
Регистрация: 14.07.2009
Сообщений: 337
Сказал спасибо: 7
Поблагодарили 34 раз(а) в 33 сообщениях
Откуда: Россия, Пермь

По умолчанию

предохранители проверял, правда только визуально, что не есть правильно, но за неимением времени прозванивать мультиметром было никак

насчет КЗ выходов проверю, такое мне как то в голову не пришло, спасиб, буду иметь ввиду на будущее
falcon вне форума   Ответить с цитированием
Старый 18.03.2011, 08:56 #5
Завсегдатай
 
Аватар для falcon
 
Регистрация: 14.07.2009
Сообщений: 337
Сказал спасибо: 7
Поблагодарили 34 раз(а) в 33 сообщениях
Откуда: Россия, Пермь

По умолчанию

Цитата:
Сообщение от Серёжка 525 Посмотреть сообщение
у меня было так раз. пришел завел включаю мафон он горит все показывает. сд работает звук прибавляет а музыка не играет. причина была в предохранителе. он находиться в бардачке. ТОЕСТЬ открываешь бардачок. смотришь в него затем внимательно на верх и видишь два белых винтика паралельно друг другу поварачиваешь их и там тебе открывается приборка с кучей предохранителей" фонариком или зажигалкой светишь смотришь какой сгорел. меняешь и всё будек ОК, УДАЧИ
мне вот только в этом одно непонятно, какой именно предохранитель мог сгореть чтобы все работало но только звук пропал, ту вроде либо питание есть и мафон работает, либо питания нет и он просто не включится даже
в случае когда усилок внешний я понимаю, а тут чтото не вяжется
falcon вне форума   Ответить с цитированием
Старый 18.03.2011, 10:49 #6
Абориген
 
Аватар для Evgeny
 
Регистрация: 20.03.2009
Сообщений: 1,466
Сказал спасибо: 16
Поблагодарили 499 раз(а) в 303 сообщениях
Откуда: Москва
Авто: BMW
Есть клубные рамки

По умолчанию

Было так, меняли задние стойки и при установке их назад зажали провод задненго динамика. Проверяй кз.
Evgeny вне форума   Ответить с цитированием
Сказал Спасибо Evgeny за это сообщение:
falcon (20.03.2011)
Старый 18.03.2011, 18:32 #7
Завсегдатай
 
Аватар для falcon
 
Регистрация: 14.07.2009
Сообщений: 337
Сказал спасибо: 7
Поблагодарили 34 раз(а) в 33 сообщениях
Откуда: Россия, Пермь

По умолчанию

спасибо огроменное, все сделал звук появился
при установке задних аммо, проводок заднего левого динамика попал под гайку и закоротил, все исправил, друг и я крайне счастливы что музыка в машине появилась
правда я не доволен собой, что сам до этого не допетрил :(
ну и считаю такую хрень можно было и интеллектуально в виде кода ошибки выдавать
falcon вне форума   Ответить с цитированием
Ответ

Закладки

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
е70 2009- был маск установил sis, после установки пропал звук Andrey_vl_1 Диагностика BMW | кодирование | программирование 11 20.01.2014 14:37
Пропал звук E39, НАВИ, Блок ВМ54 ironguy Ремонт и эксплуатация BMW 14 17.12.2012 13:40
Пропал звук на громкой связи EmAl Навигация 1 20.08.2012 22:03
X3, пропал звук на магнитоле :-( Кэп Ремонт и эксплуатация BMW 0 29.03.2011 16:01
ПРОПАЛ ЗВУК У МАГНИТОЛЛЫ!!! ALEX-525i Ремонт и эксплуатация BMW 3 15.06.2009 15:30


Часовой пояс GMT +3, время: 23:01.


Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Перевод: zCarot
Форум BMW (БМВ)