Добро пожаловать в клуб владельцев и любителей BMW! Чтобы общаться на форуме и получить доступ к информации, пожалуйста, зарегистрируйтесь!

Сканеры для диагностики BMW     Ключи BMW


Вернуться   Форум владельцев и любителей БМВ > BMWorld > Ремонт и эксплуатация BMW
Имя
Пароль
Забыли пароль? Регистрация

Ремонт и эксплуатация BMW Помощь, советы, решение проблем, связанных с эксплуатацией и ремонтом BMW и MINI. Информация, полезная всем.

e60 - проблемы

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 25.08.2013, 11:13 #1
Новичок
 
Регистрация: 25.08.2013
Сообщений: 7
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Московская область
Авто: 5 серя 60 кузов 2004

По умолчанию e60 - проблемы

Добрый день форумчане. бмв 5 серии 60 кузов 2004 года. После замены масла заметил при заводке из выхлопной клуб дыма, потом все нормально. До этого раза три периодически на дисплее за рулем загоралась красным цветом масленка, хотя уровень масла норма. Что может быть.
viacheslav2343 вне форума  

Ответить с цитированием
Старый 25.01.2014, 12:43 #2
Новичок
 
Регистрация: 25.08.2013
Сообщений: 7
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Московская область
Авто: 5 серя 60 кузов 2004

По умолчанию Работа авто в морозы.

Уважаемые форумчане, может быть кто то сталкивался с проблеммой. Авто 520 е 60 2004 года, при морозе заводится, все работает кроме щитка приборов. Не вижу ни чего. Свет и повороты работают, правда не слышно клацанья реле поворотов, хотя я слышал, что это клацает имитатор реле. Когда машина прогревается, а это от 3-х до 20-ти мин, зависит от мороза, щиток загорается, все встает на свои места, только часы отстают ровно на то время, что прошло от заводки, до включения щитка. Что может быть?
viacheslav2343 вне форума   Ответить с цитированием
Старый 26.01.2014, 11:36 #3
Новичок
 
Регистрация: 25.08.2013
Сообщений: 7
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Московская область
Авто: 5 серя 60 кузов 2004

По умолчанию Работа щитка приборов в морозы.

Уважаемые форумчане, может быть кто то сталкивался с проблеммой. 520i 60 кузов, 2004 года выпуска, до морозов работала как часы. С первыми морозами заметил после заводки (заводится с полоборота) не горит щиток приборов. Все работает и свет и противотуманки и повороты и аварийка, а вот информации на щитке нет. Вначале после недолгого прогрева, 2-3 минуты все включается, но часы отчстают ровно на то время, пока не работал щиток. Сейчас морозы окрепли и время прогрева и включения щитка увеличилось минут до15-20. Иногда до офиса доеду а он так и не включился, через 3-4 часа уезжаю и после прогрева, когда щиток включился вижу, что часы отстали лишь на то время, что авто работала без включенного щитка, а пока мотор не работал часы шли. Буду благодарен, если подскажите в чем дело.
viacheslav2343 вне форума   Ответить с цитированием
Старый 26.01.2014, 22:08 #4
Новичок
 
Регистрация: 31.05.2011
Сообщений: 85
Сказал спасибо: 0
Поблагодарили 9 раз(а) в 8 сообщениях
Откуда: Lietuva
Авто: LADA,E-30;36;46;90

По умолчанию

Похоже проблемы в самом щитке.При наших ценах на разборке,чинить не пробовал.
Wiktor вне форума   Ответить с цитированием
Старый 27.01.2014, 09:11 #5
Новичок
 
Регистрация: 25.08.2013
Сообщений: 7
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Московская область
Авто: 5 серя 60 кузов 2004

По умолчанию

Честно скажу машина в руках меньше года и из Германии такой же срок, так что пока ни чего не пробовал, присматриваюсь. Понимаю, что это сезонное и что то с контактами.
viacheslav2343 вне форума   Ответить с цитированием
Старый 28.01.2014, 16:36 #6
Новичок
 
Регистрация: 25.08.2013
Сообщений: 7
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Московская область
Авто: 5 серя 60 кузов 2004

По умолчанию БМВ 520i E60 в мороз не включается щиток приборов.

Уважаемые форумчане, может быть кто то сталкивался с проблеммой. 520i 60 кузов, 2004 года выпуска, до морозов работала как часы. С первыми морозами заметил после заводки (заводится с полоборота) не горит щиток приборов. Все работает и свет и противотуманки и повороты и аварийка, а вот информации на щитке нет. Вначале после недолгого прогрева, 2-3 минуты все включается, но часы отчстают ровно на то время, пока не работал щиток. Сейчас морозы окрепли и время прогрева и включения щитка увеличилось минут до15-20. Иногда до офиса доеду а он так и не включился, через 3-4 часа уезжаю и после прогрева, когда щиток включился вижу, что часы отстали лишь на то время, что авто работала без включенного щитка, а пока мотор не работал часы шли. Буду благодарен, если подскажите в чем дело.

Источник: [Только для зарегистрированных...] Форум BMW © bmwpost.ru
viacheslav2343 вне форума   Ответить с цитированием
Старый 28.01.2014, 19:24 #7
Участник тусовки
 
Аватар для Скиф
 
Регистрация: 26.08.2011
Сообщений: 130
Сказал спасибо: 11
Поблагодарили 16 раз(а) в 15 сообщениях
Откуда: Краснодар
Авто: БМВ 525i

По умолчанию

Такая же хрень е39 520 1996г. При -16 завел щиток ноль, через 40 мин. доехал до работы заглушил потом включил опять зажигание все работает. Есть подозрение на контакты замка зажигания....
Скиф вне форума   Ответить с цитированием
Старый 28.01.2014, 23:29 #8
Новичок
 
Регистрация: 31.05.2011
Сообщений: 85
Сказал спасибо: 0
Поблагодарили 9 раз(а) в 8 сообщениях
Откуда: Lietuva
Авто: LADA,E-30;36;46;90

По умолчанию

у вас проблемы со щитком.Еслиб была проблема с питанием,то часы сбросились.А в ваших случаях они просто отстают.
Wiktor вне форума   Ответить с цитированием
Сказал Спасибо Wiktor за это сообщение:
viacheslav2343 (30.01.2014)
Старый 01.02.2014, 13:20 #9
Новичок
 
Регистрация: 25.08.2013
Сообщений: 7
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Московская область
Авто: 5 серя 60 кузов 2004

По умолчанию 520i T60 низкие холостые обороты

Подскажите можно ли какими регулировками повысить холостые обороты. Как разогреется, включаю нейтраль, обороты падают почти до 500 и блымкает давление масла-красная масленка. Пока давление порядка 600 не загорается.

Последний раз редактировалось viacheslav2343; 01.02.2014 в 13:21.
viacheslav2343 вне форума   Ответить с цитированием
Старый 01.02.2014, 13:22 #10
Новичок
 
Регистрация: 25.08.2013
Сообщений: 7
Сказал спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Откуда: Московская область
Авто: 5 серя 60 кузов 2004

По умолчанию 520i Е60 низкие холостые обороты

Подскажите можно ли какими регулировками повысить холостые обороты. Как разогреется, включаю нейтраль, обороты падают почти до 500 и блымкает давление масла-красная масленка. Пока давление порядка 600 не загорается.
viacheslav2343 вне форума   Ответить с цитированием
Ответ

Закладки

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблемы со звуком nazarent Ремонт и эксплуатация BMW 24 20.08.2016 08:02
m60b30 Проблемы!!! backdoordeath Ремонт и эксплуатация BMW 11 10.03.2014 14:23
F10 Проблемы с печкой. Свист/Нагрев youngracing Ремонт и эксплуатация BMW 0 01.02.2014 10:23
Проблемы с 5hp24 Роман 333 Ремонт и эксплуатация BMW 23 24.08.2013 13:27
Прошу совета в решении следующей проблемы юра32 Ремонт и эксплуатация BMW 18 09.07.2010 08:14


Часовой пояс GMT +3, время: 14:07.


Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Перевод: zCarot
Форум BMW (БМВ)